Could not load type 'ServiceStack.TaskExt' from assembly 'ServiceStack,

I just started getting this error earlier today. Any ideas on how to resolve it?

ServiceStack.WebServiceException : Could not load type 'ServiceStack.TaskExt' from assembly 'ServiceStack, Version=, Culture=neutral, PublicKeyToken=null'.
at ServiceStack.ServiceClientBase.ThrowWebServiceException[TResponse](Exception ex, String requestUri)
at ServiceStack.ServiceClientBase.ThrowResponseTypeException[TResponse](Object request, Exception ex, String requestUri)
at ServiceStack.ServiceClientBase.HandleResponseException[TResponse](Exception ex, Object request, String requestUri, Func`1 createWebRequest, Func`2 getResponse, TResponse& response)
at ServiceStack.ServiceClientBase.Send[TResponse](String httpMethod, String relativeOrAbsoluteUrl, Object request)
at ServiceStack.ServiceClientBase.Post[TResponse](IReturn`1 requestDto)
at Enumis.Api.Apply.Tests.ApplicationIntegrationTests.Can_POST_Application() in

You have a dirty upgrade from MyGet, clear all your NuGet packages so you can restore the latest version of all ServiceStack packages from MyGet:

$ nuget locals all -clear

I tried that. Still no luck. I can try once again.

It’s a source compatible change but you’ll need to rebuild your projects that reference ServiceStack deps.