More Async problems

Another apparent issue with v10 - when my service starts getting the following error:

Method ‘GetKeysByPatternAsync’ in type ‘ServiceStack.Caching.OrmLiteCacheClient`1’ from assembly ‘ServiceStack.Server, Version=, Culture=neutral, PublicKeyToken=02c12cbda47e6587’ does not have an implementation.

Missing method or Type exceptions is indicative of your project mixing different .dll’s with different versions.

Make sure all project dependencies are referencing the same version, delete your bin/ and obj/ folders if you’re using older NuGet packages.config projects delete your packages/ folder as well and when you do a full NuGet restore check to make sure that all ServiceStack packages are referencing the same version.

I tried all of the above, and also tried manually uninstalling all SS packages and reinstalling, but still get the same error. One thing I noticed is that the error occurs only in my .NET Framework 4.7.2 project, not in my CORE project

ok I can see that ServiceStack.Server is missing a net472 build which does exist on v5.10.5 on MyGet.